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IMPORTANT: How to search this Tutorial for the exact topic you need. 
You can search this Tutorial for specific words with the built-in Find feature of Acrobat Reader. To search, click 
inside the Find box and type what you’re looking for. Hit the Enter key and Acrobat will search the PDF for your 
term, helping you get to a solution even quicker.

Find box
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FREE YEARBOOK SOFTWARE TUTORIAL
You can download the free yearbook software for free from our site, WWW.SPEEDWAYYEARBOOKS.COM

After downloading, open the software.
From the menu on the far left, select - “Photo Books.”

After selecting photobooks, this sub-side menu will appear on the left.
Select - “Create New” to start your new yearbook project.

This message, “Loading book...” will appear and SuruDesigner will 
open your blank yearbook project file in just a matter of seconds.
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This pop-up window will open, prompting you to select 
your yearbook project by dimensions. You have 2 size 
options for your Yearbook:  8.5” x 11” or 9”x12”. Go 
ahead and click on your choice of yearbook.

After clicking on your preferred yearbook size, click “Start Empty 
Book.”
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The selected page is displayed in the center of the work space, ready for you to work 
on.  If you click on any thumbnail page, the “real” page is displayed in the center of 
the work space and you can work on it.

On the right is the RESOURCE PANEL.  It contains a bank of layouts, frames, bor-
ders, backgrounds, and clip art. At the bottom of the page is your image tray, where 
you can load images to be used in the project.

The blank Yearbook work space is then opened as shown below. The work space 
includes 20 blank pages as well as a page for the Front Cover and a page for the Back 
Cover.  Thumbnails of the pages are lined up at the top of the work space, including the 
cover. The front cover page is selected by default. So it has a dotted line around it.

Image Tray

Resource 
Panel
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If you know how many pages you will need in your yearbook you can go ahead and add them in while the 
book is blank.

You can select any page in the layout menu. 

Adding pages is done one at a time. You can do this by selecting Insert -> Insert New Page or by pushing 
Ctrl+I on your keyboard (for Windows) or Command+I on your keyboard (for MAC). Do this for as many 
pages as you need. You can also add pages as you need them.
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COVER/FRONT PAGE
Step 1: Add Text

Click the “A+” icon in the top left corner of your workspace.

Your cursor will become a standard text editing cursor.
Click and drag anywhere on the page to form a text box.
After you release your mouse button, you will have a text box, 
as shown below.

Click the pen icon to open the text editor window (see below). In this window you can type text and then 
edit it using a tool bar that’s identical to the one in MS Word. Click OK once you’ve got your text typed out. 
It’s not too important to immediately begin editing for visual style. Finetuning the text can be done once all 
the other page elements are in place.
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After clicking OK you will see your text on the page. 
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COVER/FRONT PAGE 
STEP 2: Add Images

If you have your photos organized into specific folders, you can 
open the folder in the finder and click select all.

Photos in folders all have a checkbox in their right corner. 
You can select/deselect photos by clicking on the checkbox.

Once you have selected the photos you need, click OK.

Below your workspace is the image tray. This is where you will load photos to be used in your yearbook project. 
You can load photos in two ways:
Method 1:  Open the location of the images you want to use for the cover in My Computer (PC) or _ _ _ (Mac).  
Then drag the image or images and drop the files from your computer into the image tray.
Method 2:  Or you can click on the large plus (+) icon located on the left side of the image tray.

This will open a window where you can browse your computer for the image files you need. 
Once you find the files on your computer, you can select those that you need to use.
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Here, 2 images have been placed in the image tray.

To place an image on the page, just click, drag to the page, and release.

Note: While dragging, you will see a transpar-
ent thumbnail of the image.
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When you release and drop your image onto the page, this pop-up will 
appear prompting you to select how you would like to use the image. 
In this case, we’re adding a school seal to the page.  So we’ll select “add 
picture.”

After placing your image on the page, you can click 
and drag to more precisely adjust it’s allignment on 
the page. 
A nice feature of SuruDesigner is that when mov-
ing objects on a page, a page grid will appear to 
help with laying out your images and objects with 
precision. 
Also, the grid has a large, dotted rectangle sur-
rounding it. 
WARNING: All images and text that are not a 
part of your page background MUST be placed 
inside the rectangle. Failure to do this will result 
in images and text getting cut off in your printed 
Yearbook. 
Only background images should extend outside 
the large, dotted rectangle.



p.11

To add a background to your page, just do the same drag/drop technique 
from the image tray that was done for the school seal; however, this time, 
you’ll want to select “Single Page Background.” The software will then 
implement your image as a full spread background, and the background 
image will extend beyond the large, dotted rectangle.
 Because this is your Cover/Front page, you only have a single page 
option for the background, since there is no second page for the image to 
spread across. 
WARNING: Be sure to use a large enough image for any background. A 
smaller image will degrade when enlarged to fill a background. This will 
result in a pixelated/low resolution image in your printed Yearbook.
 
NOTE: SuruDesigner comes preloaded with a library of background imag-
es to use if you don’t have a large image to load as the background. Simply 
click “Page Backgrounds” from the menu on the bottom right corner of the 
software window. This will open a bank of backgrounds to choose from. 
You can then drag and drop any of them on your page. 
 There are also different categories of images and other artifacts that  
you can add to your design, such as Picture Borders, Clipart, and Picture 
shapes. To use, just click the heading to display your options. Then drag 
onto your page.

Here is the completed cover/front page after finetuning text and picture 
placement.

COVER/FRONT PAGE 
STEP 2: Add Background

Resource 
Panel
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CLASS PAGE 
STEP 1: Layout
Class pages can sometimes be the most time consuming stage in Yearbook design. Luckily, SuruDesigner makes 
the process easy. First, determine how many class images you want to display across the page.  If, for example, 
you want 4 images, click “Picture Borders” in the Resource Panel and scoll down until you see the 4-Image 
Frame Icon shown here.

Drag and drop the 4 image frame icon from the Re-
source Panel to the actual class page.
Below, you can see the frames on our page.
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Fill your page with as many rows of picture frames as you need. You can repeat the drag-and-drop action from 
the resource panel. Or you can select a row of four image frames by clicking on a blank part of the workpage and 
dragging your mouse over a single row of frames. This will select the frames in that row. Right-click and select 
Edit->Copy to copy a row of frames. Now, you can right-click and select Edit->Paste to paste your single row 
anywhere on the page. This should make filling your class page with photo frames very easy.

This photo illustrates the copying action.

This photo illustrates the pasting action.
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As you can see, you can quickly fill your whole page with rows of photo frames.

But what if you want to have more photos in each row? What if you want to fit a text box at the end of each row 
to include student names? That’s no problem at all. In the next step, we’ll show how to customize your photo 
frames so that you are able to design your class page exactly how you want.
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First, go ahead and drag/drop a set of 4-image photo frames from the resource panel to your class page.

Then, click on one of the photo frames. This will select that photo frame and give you the opportunity to edit it 
as needed.
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With a single photo frame selected, move your mouse/cursor to any corner of the frame.

By clicking and holding on any one of these corners, you can manipulate the size of the selected photo frame 
by moving your mouse. SuruDesigner automatically maintains the dimensions/scale of the frame when you 
are downsizing them. Also, a page grid will appear while you do this, to help you estimate your needed photo 
frame size.

When you’ve got your photo frame resized as needed, delete the other frames by clicking on them and 
pressing the “delete” key on your keyboard. The only frame remaining should be your single, resized photo 
frame.
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Now that you are working with just that one, correctly-sized photo frame, right click on it, select Edit -> Copy.

Now, you are able to right click anywhere on the page and select Edit->Paste. To create another, correctly-sized 
photo frame. 
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You can move each photo frame into place as you paste them onto the page. With Surudesigner, a grid appears 
to help the user accurately place the photo frame precisely where it needs to go.

Do this until you’ve got a completed row of five photo frames. 

Just like with the row of 4 photo 
frames, you can select all the frames 
in this 5 frame row and repeat the 
copy/paste action to fill the page with 
as many rows of photo frames as you 
need.
Of course, you can also use these 
same steps to create rows of photo 
frames that are 7 or 8 frames wide, 
instead of just 5.
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We’ve done something a little more complicated in this example, however. We have a row of 5 photo frames on 
the  class page. From there we copy/pasted it, but each time one frame is deleted. Then two. And so forth, in 
order to achieve the ladder effect in the page layout. The same thing is done on the next page; however, this time, 
we started with the row of five at the top and worked our way down.

Once you have an entire page complete, you can select all the photo frames on that page, right-click, and se-
lect Edit->Copy. Go on to the next class page, right-click, and select Edit->Paste. This will drop your photo 
frame layout on any page. 
NOTE: You only need to create one class page. Once you’re done with that one page, other class pages can 
be done simply by copying and pasting that layout.
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If you have your photos organized into specific folders, you can 
open the folder in the finder and click select all.

Photos in folders all have a checkbox in their right corner. 
You can select/deselect photos by clicking on the checkbox.

Once you have selected the photos you need, click OK.

Below your workspace is the image tray. This is where you will load photos to be used in your yearbook 
project. You can load photos in two ways. If you scale the surudesigner window so that you can open the My 
Computer window in the same screen, then you can simply drag and drop photo files from your computer 
into the software. Or you can click on the large + icon. This will open a window where you can browse your 
computer for photo files. Once you find the files on your computer, you can select those that you need to use.

CLASS PAGE 
STEP 2: Insert Images



p.21

With your photo frames set and your student portraits uploaded to the software, the only thing left to do is drag 
the student images from the image tray below and drop them into the appropriate frame on the class page.
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Click the “A+” icon in the top left corner of your workspace.
Here, you can see it in the photo on the left.
Your cursor will become a traditional text editing cursor.
Click and drag anywhere on the page to form a text box.
After you release you will have a text box. Below is a screen shot of a 
text box.

Double clicking anywhere inside the text box will open the text editor window (see below). In this window 
you can type text and then edit it using a tool bar that’s identical to the one in MS Word. Click OK once 
you’ve got your text typed out. It’s not too important to immediately begin editing for visual style. Finetun-
ing the text can be done once all the other page elements are in place.

CLASS PAGE 
STEP 3: Add Text
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After clicking OK you will see your text on the page. We find it easier to edit/manipulate font, size, color, etc. 
after adding all other aesthetic elements. Of course, the way to edit text is always to double click the text box 
and open the Edit Text window where you can use the text toolbar (identical to MS Word) to change the way 
your text visually appears on the page. 

If you are working with a template that included a text box at the end of each row for student names, simply 
double click the empty text box to open the Edit Text window. Enter the student names and manipulate font, 
size, etc. as necessary. When you click OK you will see your text implemented on the page.
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CLASS PAGE 
STEP 4: Add Clip Art

RESOURCE PANEL

Drop down menu

Types of aesthetic elements

The resource panel is a menu on the far right in the software. You can see at the 
bottom you have the option of selecting a category of aesthetic element. The li-
brary of preloaded elements then appears in the resource panel and implement-
ing them in your design is easy as dragging and dropping into place. For the 
class page, we’ve decided to add a graduation cap. We narrowed our search for 
clip art by selecting an appropriate theme from the drop down menu at the top 
of the resource panel. Now, all we have to do is click, drag, and drop that grad 
cap onto our class page.

After dropping the clip art onto the page this pop-up menu will appear prompting 
you for input discerning how you would like to use the image. Because in this in-
stance we’re adding clip art and not a page background we will select, “Add Picture.”
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Here, our grad cap clip art is added to the page as a picture layer. We’d like for it to go behind the text, so we right 
click on the text, select Order -> Bring to Front. The reciprocal of this is also an option, selecting the clip art and 
moving it to back. Once the text is brought to the front and the grad cap correctly positioned on the page, we 
double click the text and open up the text editor to begin finetuning the text exactly how we want it.
Below, you can see the final product.
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CLASS PAGE 
STEP 5: Add Background
To add a background to your page, do the same drag and drop 
technique from the image tray that was done for the school seal. 
You may need to load a new image in to your image tray. When 
you’ve got the right image loaded into the image tray, drag and 
drop onto the page and then select “Two-page Spread Back-
ground” to apply the background image across both yearbook 
pages. Make sure to use a large enough image if you are using 
a loaded image as the background. Smaller images can become 
pixelated if stretched to cover an entire page or two pages. The 
software comes preloaded with a library of backgrounds that 
you are also able to use if you don’t have a large image to load 
as the background. Simple click “Page Backgrounds” from the 
menu on the bottom right corner. This will open a bank of 
backgrounds to choose from. Simply drag and drop into place 
from there and select “Single Page” or “Two Page” spread after 
dropping the background into place.

This little menu is your photo editing menu. By selecting any photo or background that has been placed on 
the page, you can access this menu to tweak your images. Zoom in or out, photo filters, gradients, red eye 
correction, and image enhancement (in order from left to right as seen below). For this example we’ll use a 
photo filter on the background.
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Here, we selected the black and white photo filter button to convert the background image to a black and 
white that allows the full color student portraits to stand out on the page.
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HIGHLIGHTS PAGE 
STEP 1: Page Layout

Like a class page with its rows of student portraits, highlights pages that feature 
snapshots of extracurricular activities and student life can be dazzling with creative 
design. It all starts with how you layout the page. SuruDesigner has a number of 
preloaded design templates to help you arrange a spectacular spread for each of 
your highlights pages.
In this example, we’re going to make a highlights page for a school basketball team. 
We’ll use page layout templates from the resource panel’s preloaded library of 
aesthetic elements. First we select page layouts at the bottom of the resource panel 
menu and then scroll through the list to find the best templates. When we find a 
template for each page, we simply drag and drop them from the menu and drop 
them onto the appropriate page. You can see our new page spread with the added 
templates below.
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The next step is to add images to your template. Load your images in the image tray by clicking the giant + icon 
in the top right corner of the image tray. This will open a window where you can browse your computer for 
photo files. Once you find the files on your computer, you can select those that you need to use. If you have your 
photos organized into specific folders, you can open the folder in the finder and click select all. Photos in folders 
all have a checkbox in their right corner. You can select/deselect photos by clicking on the checkbox. Once you 
have selected the photos you need, click OK.

With your photo frames set and your highlight photos uploaded to the software, the only thing left to do is 
drag and drop the images from the image tray into the appropriate frame on the highlights page.
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The templates on Surudesigner are open to being edited by the user. For example, we can select and delete the 
third small frame on the first page and replace it with a text box. While adding in this text box, we’ll go ahead 
and add all the text for the highlights page. Again, adding text is as simple as clicking the A+ icon in the top left 
corner of the work space, drawing out your text boxes and then double clicking the boxes to open the editor 
where you can add and manipulate your text.
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Once we’ve added everything to the page and gotten it all in place, we should add a background. To add a 
background to your page, do the same drag and drop technique from the image tray that was done for the 
school seal. You may need to load a new image in to your image tray. When you’ve got the right image loaded 
into the image tray, drag and drop onto the page and then select “Two-page Spread Background” to apply 
the background image across both yearbook pages. Make sure to use a large enough image if you are using 
a loaded image as the background. Smaller images can become pixelated if stretched to cover an entire page 
or two pages. The software comes preloaded with a library of backgrounds that you are also able to use if you 
don’t have a large image to load as the background. Simple click “Page Backgrounds” from the menu on the 
bottom right corner. This will open a bank of backgrounds to choose from. Simply drag and drop into place 
from there and select “Single Page” or “Two Page” spread after dropping the background into place.
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And after adding the background and altering the text for aesthetic value, you can see that we’ve got a dazzling 
highlights page. This is a lot of fun and with all the activities, clubs, and teams that meet during the year, you and 
your class will have a blast designing all the highlights pages in your school yearbook.
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HOW TO ORDER YOUR FINISHED YEARBOOK:

Up here, in the top right corner of your screen is the 
“Place Order” button.
Go ahead and click it once.

This is the Pre Print 
Book Validation Report. 
This is the window that 
pops up after you click 
the “Place Order” but-
ton. The purpose of this 
Report is to alert you to 
any unseen errors. For 
example, because we 
used sample images to 
make this yearbook tuto-
rial, you can see that the 
report is alerting us to 
instances where images 
are below 300 dpi, which 
means may not print in 
the highest possible reso-
lution. The report even 
shows me the page num-
bers of these instances 
which may need some 
last minute editing.

Click “Proceed with 
Printing” to continue.

Click “Cancel Printing” 
to go back and make any 
necessary changes.
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This window will appear after you click 
“Proceed With Printing” letting you know 
that SuruDesigner is preparing your year-
book project for print.

Once SuruDesigner has finished preparing your project file for print, you will see this pop up. Here you have the 
option to see a PDF proof of your yearbook before placing the final order. 

 Click “View Pages” 
to review your inte-
rior pages proof.

Click “View Cover” 
to review your exte-
rior cover proof. 

If you don’t have 
Adobe Acrobat (the 
software that will 
allow you to review 
these PDF proofs, 
click “Get Acrobat” 
which will take you to 
your internet browser 
to download the latest 
edition of Acrobat. 

If everything is finalized and passes the proof test, go ahead and check off the box here saying you have 
examined proofs and are ready for final print. Then click “Continue.”
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After clicking “Continue” you will get this pop up, 
showing you the progress as SuruDesigner uploads 
your ready-to-print project file to our server.

This pop up lets you know that the upload is complete. By clicking “OK” SuruDesigner will open you web 
browser for you and take you to our website where you may complete the order.

This is a screenshot of our 
website where you will 
complete your order. Yes, 
the website is prompting 
you to select a cover fabric 
even if you have created 
a printed cover yearbook. 
This is a temporary issue 
with our order form that 
we are hastily working to 
resolve. For the time being, 
you will need to just select 
a cover fabric; however, you 
can rest assured that your 
yearbook will be printed 
and bound by the specifi-
cations in your yearbook 
contract.
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As stated before, this is a 
temporary issue with our 
order form; however, a 
cover fabric must be select-
ed to continue. Please select 
the first cover fabric from 
the drop down menu. Your 
book will not be made by 
this temporary order form 
but to the specifics laid out 
in your yearbook contract 
and the uploaded SuruDe-
signer file.

You do NOT need to 
change, check, or alter any 
of this extraneous detail. 
We have your Yearbook 
Preferences in our Year-
book Contract.

Click this to proceed to checkout.
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This is the next screen. It is your shopping cart, which houses your yearbook file order. Click the green checkout 
button to proceed. You do not need to alter or enter any information on this page.
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From the shopping cart screen, you will come to this page. This is the customer/payment info page. Here, you 
need to enter correct information in all RED input boxes. When you have completed the required (RED) infor-
mation, click the NEXT button.
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This is the next screen. It is prompting for a shipping address. Click this ORANGE button to add a shipping 
address.

This is the page where you will be taken. Here, you will enter your shipping address. Enter correct information in 
all RED input boxes. When you have completed the required (RED) information, click the BLUE SAVE button.
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After saving your shipping address, you will come back to this screen. Just click the GREEN NEXT button, be-
cause you have correctly enterd all required information now and are ready to proceed.

The order form will use your address to calculate the shipping cost of your order. This is the message 
that will be displayed as it takes a few seconds to do so. Your browser will automatically advance to the 
next screen. You do not need to click on anything.
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You can select your preferred method of shipping here. Various rates/times/services are listed by price on this 
page. Select your choice and then click the GREEN NEXT button.
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On this page, you are presented with a finalized order and you are now able to enter your payment information; 
however, because this is a yearbook order, all you need to do is Check this Circle to “Pay with Invoice of PO.” 
Then enter the name of your school for your PO number.

Last step: Just click this 
“CONFIRM ORDER” button.

McClain High 

McClain High 
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Because you are doing 
a yearbook order, 

YOU DO NOT NEED 
TO ENTER ANYTHING 
ON THIS PAGE. 

Simply click the NEXT 
button, here.

CONGRATULATIONS! You have completed your order and we are now in posession of your 
SURUDESIGNER Yearbook File. A confirmation email will be sent to your email address, just to 
verify that all stages are complete.

We thank you very much for your order and promise to handcraft each yearbook with skill, precision, 
and passion.


